Upgrading WordPress only to See A Hat (Â) all over the place.

Go here: http://wordpress.org/extend/plugins/utf-8-database-converter/download/

Get the utf-8 upgrader .  I went from 2.6 to 2.7 and it worked, despite the scary warning.  I haven’t checked every single post, but if your posts really are valuable, you’d have a backup mechanism, right?

Speaking of WordPress 2.7, it seems that the UI of wordpress 2.6 was hiding the spam from me, which I guess was fine because half of it was spam and the rest were *angry* comments, although not spam.

Maybe a spam + troll filter would be a nice filter.

Comments are closed.